I suggest you ...

Make keyboard shortcuts configurable. They don't work in Windows 8.1

Win+s does not anymore popup timesnapper in windows 8.1 as it brings up the windows search box. Any other win+ key combination does not seem to work either.

16 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Mikko shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

6 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Kobus Smit commented  ·   ·  Flag as inappropriate

    Here is my workaround AutoHotkey script that allows me to use Win+S etc on Windows 8, 8.1 & 10

    ; To use Win key combinations in Windows 8 and later.
    ; # is Windows Key ! is Alt ^ is Control + is Shift

    #c::Run "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
    Return

    #n::Run "C:\Program Files (x86)\Notepad++\notepad++.exe"
    Return

    #b::Run "C:\Program Files (x86)\Beyond Compare 4\BCompare.exe"
    Return

    #s::Run "C:\Program Files\Everything\Everything.exe"
    Return

    ; Configure TimeSnapper to use Win+Y, then remap Win+Q to Win+Y
    #q::#y

    ; Configure ArsClip to use Win+Alt+V, then remap Win+Alt+V to Win+V
    #v::#!v

    ; Configure USB Safely Remove to use Win+Alt+Z, then remap Win+Alt+Z to Win+Z
    #z::#!z

  • AdminTimeSnapper (CEO / Founder, TimeSnapper) commented  ·   ·  Flag as inappropriate

    With each new version of Windows, they stake a claim to more and more of the Win+{key} combinations. I'm now using Win+W for TimeSnapper, and that will be the default in the next release.

    We are intending to allow other modifiers in the future, so I'm marking this as 'planned'.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Work around Win+A works for me too, but it would be much nicer if I could bind any key combo.

  • Mike Walton commented  ·   ·  Flag as inappropriate

    Likewise, Win+A seems to be one of the few combinations that Windows 8.1 doesn't already override. That said, since Win+S doesn't work anymore, it probably shouldn't stay as the default value.

  • AtliB commented  ·   ·  Flag as inappropriate

    Hi, I'm using Win+A (configured through the Options dialog > Options tab > Global shortcut) and it's working fine for me in Win 8.1

Feedback and Knowledge Base