I suggest you ...

fix bug "Chrome URLs are not getting captured/detected"

Hi guys, contrary to the changelog for 3.8.0.47 URL from Chrome are still not getting recognized correctly. They always display as "Unknown URL". How can I attach a screenshot here?

32 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Sebastian shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    7 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Eslar Fuchs commented  ·   ·  Flag as inappropriate

        Like Carsten Said.
        Changing the GUI Language to "English (United States)" Fixed it for me.

        most recent chrome Version.
        58.0.3029.110 (64-bit)

      • Carsten commented  ·   ·  Flag as inappropriate

        Try changing Chrome default language to english. That did the trick for me.

      • AtliB commented  ·   ·  Flag as inappropriate

        Hi, it's working fine for me with the latest Chrome: 39.0.2171.95 m. What version are you guys using?

      • Nick commented  ·   ·  Flag as inappropriate

        I'm encountering the same problem and would like to get the URL recognition support back for Chrome.

      Feedback and Knowledge Base